Computer help?

  1. Unhappy Computer help?

    I have a laptop and it came wireless. The wireless signal at my house sucks and I prefer to be hard-wired/wred directly into the router. At my house that just works best - my desk top is hard wired/ethernet cable - directly into the router and I NEVER have a connectivity issue.

    My question:

    How do I re-configure the settings on this laptop so that the ethernet cable I have in it is the ROUTE it chooses? I have an ethernet cable in it and then into the routerbut my lap top ""chooses" the wireless route when seraching for a signal!!!!!

    I have Windows XP and its a HP Pavillion


  2. If you plug an ethernet cable into the network port on the rear of the PC, it should connect up. It kinda trumps the wireless or at least it should.

    Otherwise just disable the wireless connection. Right click on the wireless icon in the system tray and select disable.

    Hope that works

  3. another option:

    there should be a physical button on the laptop to turn the wireless on and off. just click it off.

    if u can't get it still let me know.

  4. Oftentimes mine won't regocnize the ethernet connection If I make the transition from ethernet to wireless. If simply rebooting the system after plugging in the ethernet cable doesn't work, disable the wireless adapter (ether through its own software or the device manager) and reboot the system. If that doesn't work, you can have windows attempt to manage the connection for you. On xp you'll typically find a shortcut to it in your task bar, resembling two small computer monitors with a red X between them. If not available on your task bar, go to:

    Start menu> Control panel. in the upper left hand corner there's a link saying 'switch to classic View'. Switch to classic view if that's not already your default option. Click on Network Setup Wizard, and work from there.

  5. pm me if you are still having trouble
    SFW and GFH

  6. reboot the comp after pluging it in or just go to network connections and disable the wireless connection, or just click the wireless button off....

    Simple fix.
    ---The internet is the father of the electronic lynch-mob---

  7. Start menu--->Settings--->Network Connections--->Right click the wireless connection--->Click Disable

    Fair enough

  8. Quote Originally Posted by cable626 View Post
    another option:

    there should be a physical button on the laptop to turn the wireless on and off. just click it off.

    if u can't get it still let me know.

    Haha. good call! THAT WAS TOO EASY

    thanks for al the help people!


Similar Forum Threads

  1. Computer Help: Can't Play FFVII!!!
    By stxnas in forum General Chat
    Replies: 3
    Last Post: 12-20-2007, 10:45 AM
  2. Computer Help Asap
    By supersoldier in forum General Chat
    Replies: 39
    Last Post: 04-07-2007, 12:20 PM
  3. Need some computer help
    By Sir Foxx in forum General Chat
    Replies: 1
    Last Post: 12-14-2005, 05:05 PM
  4. Computer help...Outlook for XP
    By custom in forum General Chat
    Replies: 7
    Last Post: 06-23-2005, 04:49 PM
  5. Need computer help..
    By lifted in forum General Chat
    Replies: 19
    Last Post: 03-05-2004, 08:58 AM
Log in
Log in