World Icon thing not working

Page 2 of 4 First 1234 Last
  1. Administrator
    Admin's Avatar

    Try now



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.


  2. Quote Originally Posted by Admin View Post
    Try now
    STILL NOT WORKING?
    •   
       

  3. Administrator
    Admin's Avatar

    Nope, fine here.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  4. just came back

  5. Quote Originally Posted by Admin View Post
    Still having this issue?
    I have the same issue, I just noticed these posts. I posted something I called it Notification icon, but it's really the world icon. Help!!
    •   
       

  6. Administrator
    Admin's Avatar

    What problem? Its fine



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  7. It was hanging up on me. It no longer is doing it but is now showing me that I have replys to my posts but there arent any.

  8. Working good for me.
    EvoMuse Products Rep

    PM me with any questions!

  9. Not working again. I always have "1" notification..

  10. I love the world icon thing so much, seriously I couldn't imagine not having something like it. That said it is buggy as hell for me T-bone. Sometimes it doesn't work at all. Sometimes it works perfectly. But for the last few months I've "always" had a 1 notification as well. It doesn't bother me in the least bit, but still it's there.
    EvoMuse Products Rep

    PM me with any questions!

  11. I just have my settings set to subscribe to the thread of I comment in it. Then just check my subscriptions. From there I can control click all the ones with new posts to open up in new tabs and get to business. Only time I click on the world is when I get tired of seeing the red numbers there. Just to make them go away. If I no longer care to follow a thread I delete the subscription. I dont need to know if people post anything new in there. The globe doesn't make those distinctions.

    Sent from my iPhone using Am.com
    ADVANCED MUSCLE SCIENCE
    Strongest On The Market
    RECOVERBRO: Est. Post #3222
  12. Administrator
    Admin's Avatar

    Quote Originally Posted by Geoforce View Post
    I love the world icon thing so much, seriously I couldn't imagine not having something like it. That said it is buggy as hell for me T-bone. Sometimes it doesn't work at all. Sometimes it works perfectly. But for the last few months I've "always" had a 1 notification as well. It doesn't bother me in the least bit, but still it's there.


    Probably because we've been messing with it a lot recently.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  13. Administrator
    Admin's Avatar

    Quote Originally Posted by CopyCat View Post
    I just have my settings set to subscribe to the thread of I comment in it. Then just check my subscriptions. From there I can control click all the ones with new posts to open up in new tabs and get to business. Only time I click on the world is when I get tired of seeing the red numbers there. Just to make them go away. If I no longer care to follow a thread I delete the subscription. I dont need to know if people post anything new in there. The globe doesn't make those distinctions.

    Sent from my iPhone using Am.com

    then turn it off...


    Settings, General Settings, Scroll to bottom, make sure everything is unchecked.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  14. Quote Originally Posted by Admin View Post
    then turn it off...


    Settings, General Settings, Scroll to bottom, make sure everything is unchecked.
    Nice, thank you. I hadn't realized there was an option to turn it off.
    ADVANCED MUSCLE SCIENCE
    Strongest On The Market
    RECOVERBRO: Est. Post #3222

  15. Quote Originally Posted by Admin View Post
    Probably because we've been messing with it a lot recently.
    Yeah, honestly not really complaining about it. I love the world
    EvoMuse Products Rep

    PM me with any questions!

  16. My notification won't clean again. Not really a problem just a little annoying when the same 15 notifications appear when I've read all them.
    After a year off, I'm back
  17. Administrator
    Admin's Avatar

    Looking into it....are you on an ipad?



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  18. Quote Originally Posted by Admin View Post
    Looking into it....are you on an ipad?
    On a PC
    After a year off, I'm back
  19. Administrator
    Admin's Avatar

    Ie, chrome, firefox?



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  20. IE 7
    After a year off, I'm back

  21. Chrome. Mine won't clear today either.
  22. Administrator
    Admin's Avatar

    Should have cleared now...let us know if and when it happens again. Still trying to find out the cause.


    Also might have to turn it off again if you did before.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  23. Clearing today fine.

  24. Same problem is back today.
  •   

      
     

Similar Forum Threads

  1. M1,4ADD not working?
    By g4ud1n in forum Anabolics
    Replies: 19
    Last Post: 10-15-2004, 12:21 PM
  2. M144ad not working??
    By Madhops in forum Anabolics
    Replies: 8
    Last Post: 09-26-2004, 10:04 PM
  3. 1-Test / 4AD is not working at all - help!
    By mikeman28 in forum Anabolics
    Replies: 13
    Last Post: 05-07-2004, 03:35 PM
  4. My latest homebrew is not working! What's wrong??
    By Jeff Rippe in forum Cycle Logs
    Replies: 13
    Last Post: 06-24-2003, 04:58 PM
  5. Replies: 18
    Last Post: 06-05-2003, 09:54 AM
Log in
Log in