Main Style not working

  1. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    Main Style not working


    For some reason Main style is not working. When I click on a thread link it doesn't show any posts. Plus whenever I log out and log back in, I'm auto switched to AM style.
    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com


  2. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,586
    Answers
    0

    Seems just fine to me.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  3. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    Nope, still not working right.
    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com

    •   
       

  4. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    If I click on a thread it will show the title of the thread, but nothing beneath it. No posts show up. Only in "Main style". "AM style" works fine though.
    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com

  5. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,586
    Answers
    0

    Weird. I'm in main style right now. Doesn't make sense.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  6. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    Quote Originally Posted by Admin View Post
    Weird. I'm in main style right now. Doesn't make sense.
    Just checked again. After I signed in again, it defaulted to "AM style" again. I switched it back and it's still not working right.
    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com

  7. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    Screen shot


    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com

  8. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,586
    Answers
    0

    whoah



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  9. Senior Member
    Touey's Avatar
    Join Date
    Jun 2013
    Posts
    1,774
    Answers
    0

    Quote Originally Posted by Admin View Post
    whoah
    lol guessing I know now why Admin can not only check on the site twice yearly
    "To your wife you should kiss try today"-Touey

    Brotato's bark brings shakes to the pups in the yard

  10. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,586
    Answers
    0

    Quote Originally Posted by T-Bone View Post
    You try logging out, clearing cookies and cache then logging back in?



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  11. Senior Member
    mtinsideout's Avatar
    Stats
    5'10"  220 lbs.
    Join Date
    Aug 2012
    Age
    29
    Posts
    1,321
    Answers
    0

    I'm also having the same issue, I tried the above and it still isn't working. I'm using the AM view for now just so I can see everything.
    Follow me on my log to life and lift: http://anabolicminds.com/forum/workout-logs/229476-mtinsideouts-log-life.html

  12. New Member
    gmanall's Avatar
    Stats
    6'5"  187 lbs.
    Join Date
    May 2012
    Posts
    262
    Answers
    0

    I can't read what this thread says, nor any other thread just shows the title and no responses....weird

  13. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    Quote Originally Posted by Admin View Post
    You try logging out, clearing cookies and cache then logging back in?

    Yep, still having the same trouble today.
    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com

  14. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,586
    Answers
    0

    How about now?



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  15. Diamond Member
    T-Bone's Avatar
    Join Date
    Jan 2004
    Posts
    15,634
    Answers
    0

    Quote Originally Posted by Admin View Post
    How about now?

    Fixed!. Thanks for your hard work!.
    S.N.S. Rep

    T-bone@seriousnutritionsolutions .com

  16. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,586
    Answers
    0




    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.

  17. Senior Member
    Touey's Avatar
    Join Date
    Jun 2013
    Posts
    1,774
    Answers
    0

    Quote Originally Posted by Admin View Post
    Admin is off the wall!! two thousand zero zero party over
    Oops out of time
    So tonight I'm gonna party like it's 1999
    "To your wife you should kiss try today"-Touey

    Brotato's bark brings shakes to the pups in the yard

  •   

      
     

Similar Forum Threads

  1. M1,4ADD not working?
    By g4ud1n in forum Anabolics
    Replies: 19
    Last Post: 10-15-2004, 10:21 AM
  2. M144ad not working??
    By Madhops in forum Anabolics
    Replies: 8
    Last Post: 09-26-2004, 08:04 PM
  3. 1-Test / 4AD is not working at all - help!
    By mikeman28 in forum Anabolics
    Replies: 13
    Last Post: 05-07-2004, 01:35 PM
  4. My latest homebrew is not working! What's wrong??
    By Jeff Rippe in forum Cycle Info
    Replies: 13
    Last Post: 06-24-2003, 02:58 PM
  5. Replies: 18
    Last Post: 06-05-2003, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in