World Icon thing not working

Page 1 of 2 12 Last
  1. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    World Icon thing not working


    Not sure what to call it but it usually lets me know when there are new posts in threads that I've posted in. Today it stopped working for me. It always just says "1" and there is nothing new listed.

  2. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Try clearing cookies and cache, then logging in again.

    Sent from my iPhone using AM App



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  3. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Tried that and it still shows "1" even though there is nothing new.
    •   
       

  4. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Strange, mine works just fine.


    What browser are you using?



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  5. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Chrome. The world icon just shows one more notification then there actually is.
  6. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    How about now...



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  7. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Hey the world icon just disappeared!. I got some kind of "server error" from anabolicminds and then refreshed and the world icon was gone.
  8. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    World icon completely gone now.
  9. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Try now



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  10. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Fixed!. Thanks!
  11. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Can't function without the "world"



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  12. Registered User
    Geoforce's Avatar
    Join Date
    Feb 2012
    Posts
    3,876
    Rep Power
    1188909

    Quote Originally Posted by Admin View Post
    Can't function without the "world"
    Not seeing mine either. Firefox. Deleted cookies and cache and a no go. Not working in my chrome browser either.
    EvoMuse Products Rep

    PM me with any questions!
  13. Registered User
    BoneDaddy's Avatar
    Join Date
    Sep 2007
    Location
    Charlotte, NC
    Posts
    2,379
    Rep Power
    824280

    Quote Originally Posted by Geoforce View Post
    Not seeing mine either. Firefox. Deleted cookies and cache and a no go. Not working in my chrome browser either.
    Ive done all of the above with Chrome, Firefox, and IE and no notifications for me either. Works on my smart phone oddly enough.
  14. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Fixed



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  15. Registered User
    BoneDaddy's Avatar
    Join Date
    Sep 2007
    Location
    Charlotte, NC
    Posts
    2,379
    Rep Power
    824280

    Quote Originally Posted by Admin View Post
    Fixed
    Indeed it is!! Thanks!! I'd rep you, but.....lol
  16. Registered User
    Geoforce's Avatar
    Join Date
    Feb 2012
    Posts
    3,876
    Rep Power
    1188909

    Looks like it's going. Admin for mod! Wait a second...
    EvoMuse Products Rep

    PM me with any questions!
  17. Registered User
    Cary K's Avatar
    Stats
    6'2"  240 lbs.
    Join Date
    Aug 2012
    Location
    Ridgeway, VA
    Age
    37
    Posts
    1,392
    Rep Power
    360851

    Having trouble with my globe going back to 12 notifications. I refresh the page, it clears to and the 12 comes back. I have cleared cookies and history, logged off and logged back in. Using IE
    After a year off, I'm back
  18. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Still having this issue?



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  19. Hug it out.
    Board Administrator
    Ari Gold's Avatar
    Stats
    5'11"  179 lbs.
    Join Date
    Jun 2004
    Location
    South Florida
    Age
    38
    Posts
    3,395
    Rep Power
    1000000

    Clearing your history won't do anything, you'd need to clear your browser cache. Check here for instructions based on your version of IE:

    http://www.wikihow.com/Clear-Your-Browser%27s-Cache
  20. Registered User
    Cary K's Avatar
    Stats
    6'2"  240 lbs.
    Join Date
    Aug 2012
    Location
    Ridgeway, VA
    Age
    37
    Posts
    1,392
    Rep Power
    360851

    It is working so far
    After a year off, I'm back
  21. Registered User
    Cary K's Avatar
    Stats
    6'2"  240 lbs.
    Join Date
    Aug 2012
    Location
    Ridgeway, VA
    Age
    37
    Posts
    1,392
    Rep Power
    360851

    It's not clearing my notifications again. I've cleared cookies, logged out and back in. Still has the 6 notifications that were there earlier.
    After a year off, I'm back
  22. Hug it out.
    Board Administrator
    Ari Gold's Avatar
    Stats
    5'11"  179 lbs.
    Join Date
    Jun 2004
    Location
    South Florida
    Age
    38
    Posts
    3,395
    Rep Power
    1000000

    Did you ever clear your browser cache like mentioned in a previous post?
  23. Registered User
    Cary K's Avatar
    Stats
    6'2"  240 lbs.
    Join Date
    Aug 2012
    Location
    Ridgeway, VA
    Age
    37
    Posts
    1,392
    Rep Power
    360851

    Yes I did
    After a year off, I'm back
  24. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Quote Originally Posted by Cary K View Post
    It's not clearing my notifications again. I've cleared cookies, logged out and back in. Still has the 6 notifications that were there earlier.

    Yep, the problem seems to be back again. As of yesterday it's not working right again.
  25. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Still not working right. I have an extra 2 notifications that just won't go away.
  26. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Try now



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  27. Registered User
    bcazo's Avatar
    Stats
    5'11"  212 lbs.
    Join Date
    Jul 2011
    Location
    NJ
    Age
    38
    Posts
    6,578
    Rep Power
    2853442

    Quote Originally Posted by Admin View Post
    Try now
    STILL NOT WORKING?
  28. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Nope, fine here.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  29. Registered User
    bcazo's Avatar
    Stats
    5'11"  212 lbs.
    Join Date
    Jul 2011
    Location
    NJ
    Age
    38
    Posts
    6,578
    Rep Power
    2853442

    just came back
  30. Registered User
    JoeBrooklyn's Avatar
    Stats
    5'8"  189 lbs.
    Join Date
    Jun 2012
    Location
    Brooklyn
    Posts
    1,049
    Rep Power
    343810

    Quote Originally Posted by Admin View Post
    Still having this issue?
    I have the same issue, I just noticed these posts. I posted something I called it Notification icon, but it's really the world icon. Help!!
  31. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    What problem? Its fine



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  32. Registered User
    JoeBrooklyn's Avatar
    Stats
    5'8"  189 lbs.
    Join Date
    Jun 2012
    Location
    Brooklyn
    Posts
    1,049
    Rep Power
    343810

    It was hanging up on me. It no longer is doing it but is now showing me that I have replys to my posts but there arent any.
  33. Registered User
    Geoforce's Avatar
    Join Date
    Feb 2012
    Posts
    3,876
    Rep Power
    1188909

    Working good for me.
    EvoMuse Products Rep

    PM me with any questions!
  34. Registered User
    goldie's Avatar
    Join Date
    Jan 2009
    Posts
    23
    Rep Power
    2831

    test
  35. Registered User
    T-Bone's Avatar
    Join Date
    Jan 2004
    Location
    Northeastern United States
    Posts
    15,475
    Rep Power
    4173039

    Not working again. I always have "1" notification..
  36. Registered User
    Geoforce's Avatar
    Join Date
    Feb 2012
    Posts
    3,876
    Rep Power
    1188909

    I love the world icon thing so much, seriously I couldn't imagine not having something like it. That said it is buggy as hell for me T-bone. Sometimes it doesn't work at all. Sometimes it works perfectly. But for the last few months I've "always" had a 1 notification as well. It doesn't bother me in the least bit, but still it's there.
    EvoMuse Products Rep

    PM me with any questions!
  37. Registered User
    CopyCat's Avatar
    Stats
    5'10"  187 lbs.
    Join Date
    Mar 2008
    Location
    Afghanistan
    Age
    33
    Posts
    6,262
    Rep Power
    719849

    I just have my settings set to subscribe to the thread of I comment in it. Then just check my subscriptions. From there I can control click all the ones with new posts to open up in new tabs and get to business. Only time I click on the world is when I get tired of seeing the red numbers there. Just to make them go away. If I no longer care to follow a thread I delete the subscription. I dont need to know if people post anything new in there. The globe doesn't make those distinctions.

    Sent from my iPhone using Am.com
    ADVANCED MUSCLE SCIENCE
    Strongest On The Market
    RECOVERBRO: Est. Post #3222
  38. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Quote Originally Posted by Geoforce View Post
    I love the world icon thing so much, seriously I couldn't imagine not having something like it. That said it is buggy as hell for me T-bone. Sometimes it doesn't work at all. Sometimes it works perfectly. But for the last few months I've "always" had a 1 notification as well. It doesn't bother me in the least bit, but still it's there.


    Probably because we've been messing with it a lot recently.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  39. Administrator
    Board Administrator
    Admin's Avatar
    Join Date
    Oct 2002
    Age
    41
    Posts
    1,567
    Rep Power
    1000000

    Quote Originally Posted by CopyCat View Post
    I just have my settings set to subscribe to the thread of I comment in it. Then just check my subscriptions. From there I can control click all the ones with new posts to open up in new tabs and get to business. Only time I click on the world is when I get tired of seeing the red numbers there. Just to make them go away. If I no longer care to follow a thread I delete the subscription. I dont need to know if people post anything new in there. The globe doesn't make those distinctions.

    Sent from my iPhone using Am.com

    then turn it off...


    Settings, General Settings, Scroll to bottom, make sure everything is unchecked.



    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  40. Registered User
    CopyCat's Avatar
    Stats
    5'10"  187 lbs.
    Join Date
    Mar 2008
    Location
    Afghanistan
    Age
    33
    Posts
    6,262
    Rep Power
    719849

    Quote Originally Posted by Admin View Post
    then turn it off...


    Settings, General Settings, Scroll to bottom, make sure everything is unchecked.
    Nice, thank you. I hadn't realized there was an option to turn it off.
    ADVANCED MUSCLE SCIENCE
    Strongest On The Market
    RECOVERBRO: Est. Post #3222
  •   

      
     

Similar Forum Threads

  1. M1,4ADD not working?
    By g4ud1n in forum Anabolics
    Replies: 19
    Last Post: 10-15-2004, 10:21 AM
  2. M144ad not working??
    By Madhops in forum Anabolics
    Replies: 8
    Last Post: 09-26-2004, 08:04 PM
  3. 1-Test / 4AD is not working at all - help!
    By mikeman28 in forum Anabolics
    Replies: 13
    Last Post: 05-07-2004, 01:35 PM
  4. My latest homebrew is not working! What's wrong??
    By Jeff Rippe in forum Cycle Info
    Replies: 13
    Last Post: 06-24-2003, 02:58 PM
  5. Replies: 18
    Last Post: 06-05-2003, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in