Attached Photo Problems

  1. New Member
    fightercowboy's Avatar
    Stats
    5'9"  210 lbs.
    Join Date
    Dec 2003
    Age
    33
    Posts
    279
    Rep Power
    271
    Level
    14
    Lv. Percent
    47.58%

    Attached Photo Problems


    For some reason I can't see attached photos on posts. It shows a red X where the image is supposed to be. I have the new Internet Explorer. Anyone know what the problem could be? I tried messing with my settings for the forum and nothing has worked.

  2. I am faster than 80% of all snakes
    Dwight Schrute's Avatar
    Stats
    6'1"  221 lbs.
    Join Date
    Nov 2002
    Age
    41
    Posts
    12,911
    Rep Power
    7017

    Give me a link to an example.
    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  3. Elite Member
    SilentBob187's Avatar
    Stats
    5'9"  175 lbs.
    Join Date
    Dec 2007
    Age
    29
    Posts
    7,851
    Rep Power
    11114
    Level
    57
    Lv. Percent
    25.54%
    Achievements Activity AuthorityActivity ProPosting ProPosting Authority

    Quote Originally Posted by fightercowboy View Post
    For some reason I can't see attached photos on posts. It shows a red X where the image is supposed to be. I have the new Internet Explorer. Anyone know what the problem could be? I tried messing with my settings for the forum and nothing has worked.
    I downloaded IE 8 last night, haven't played with it yet...will check though.
    "I am legally blind and if I can Squat,deadlift and over all get myself to the gym then anyone can get their a$$ in gear and get strong!!" - malleus25
    WHITE WHALE!
    •   
       

  4. Elite Member
    SilentBob187's Avatar
    Stats
    5'9"  175 lbs.
    Join Date
    Dec 2007
    Age
    29
    Posts
    7,851
    Rep Power
    11114
    Level
    57
    Lv. Percent
    25.54%
    Achievements Activity AuthorityActivity ProPosting ProPosting Authority

    Quote Originally Posted by SilentBob187 View Post
    I downloaded IE 8 last night, haven't played with it yet...will check though.
    Yep, same problem here. Just glanced through all the preferences and whatnot and they all seem to be right. Microsoft wins again!!
    "I am legally blind and if I can Squat,deadlift and over all get myself to the gym then anyone can get their a$$ in gear and get strong!!" - malleus25
    WHITE WHALE!
  5. Elite Member
    SilentBob187's Avatar
    Stats
    5'9"  175 lbs.
    Join Date
    Dec 2007
    Age
    29
    Posts
    7,851
    Rep Power
    11114
    Level
    57
    Lv. Percent
    25.54%
    Achievements Activity AuthorityActivity ProPosting ProPosting Authority

    Quote Originally Posted by Cosmo Kramer View Post
    Give me a link to an example.
    BSLICK's Xtreme Hardcore Muscle Stack!(Log)
    "I am legally blind and if I can Squat,deadlift and over all get myself to the gym then anyone can get their a$$ in gear and get strong!!" - malleus25
    WHITE WHALE!
  6. Senior Member
    ABNRanger's Avatar
    Stats
    6'1"  200 lbs.
    Join Date
    Sep 2008
    Age
    47
    Posts
    1,288
    Rep Power
    15977
    Level
    27
    Lv. Percent
    36.67%
    Achievements Posting Pro

    Is this problem happening from your home on all browsers or one browser? Or, are you at your work place? If the latter, then it might be your company's security settings. If you are at home, verify if the issue happens with all browsers or one browser. At home, it could be your security settings as well. I remember when I first set up my untangle server at home, it was blocking all images, until I told it what sites to allow images thru.
  7. Board Administrator
    Hug it out.
    Ari Gold's Avatar
    Stats
    5'11"  179 lbs.
    Join Date
    Jun 2004
    Age
    38
    Posts
    3,403
    Rep Power
    100000000

    Can you try it again please and let me know? It appears to just be an IE8 issue. Works fine for me in IE7 and in Firefox. I've just made a couple of changes for IE8 compatibility so let me know how it goes. Got to love Microsoft - roll out a browser update and then force everyone to make some compatibility changes - then call it a "feature", not a "bug".
  8. New Member
    fightercowboy's Avatar
    Stats
    5'9"  210 lbs.
    Join Date
    Dec 2003
    Age
    33
    Posts
    279
    Rep Power
    271
    Level
    14
    Lv. Percent
    47.58%

    Ok guys I fixed it. If anyone else is having problems, the procedure is:

    Tools>Internet Options>Security Tab>Select "Trusted Sites">add https://anabolicminds.com>set security to low.

    Under regular security settings IE8 only allows for medium security. Make sure that you change http:// to https://
  9. I am faster than 80% of all snakes
    Dwight Schrute's Avatar
    Stats
    6'1"  221 lbs.
    Join Date
    Nov 2002
    Age
    41
    Posts
    12,911
    Rep Power
    7017

    Its fixed anyway. Just do Alt + F5 to do a total refresh and should be fine now.
    For answers to board issues, read the Suggestion and News forum at the bottom of the main page.
  10. Board Administrator
    Hug it out.
    Ari Gold's Avatar
    Stats
    5'11"  179 lbs.
    Join Date
    Jun 2004
    Age
    38
    Posts
    3,403
    Rep Power
    100000000

    AM doesn't run on https:// so what you did, while having all good intentions, doesn't really do anything. I think it was an issue of you trying that at the same time we made some modifications for IE8 compatibility in the code here.

    Besides, there's over 80,000 users on AM and I'd rather fix it once on the server side than to tell 80,000+ people that they have to lower the security settings to visit the site.

    Great effort, though, so that's always appreciated!

    Oh, and always, thanks for posting this sort of thing - we'd never find all of the issues without help from you guys. There's so many different operating system and browser combinations that it would be impossible for us to track down everything on our own.
  11. New Member
    fightercowboy's Avatar
    Stats
    5'9"  210 lbs.
    Join Date
    Dec 2003
    Age
    33
    Posts
    279
    Rep Power
    271
    Level
    14
    Lv. Percent
    47.58%

    Yeah maybe it happened right at the same time. Thanks for the fix!
  12. Elite Member
    SilentBob187's Avatar
    Stats
    5'9"  175 lbs.
    Join Date
    Dec 2007
    Age
    29
    Posts
    7,851
    Rep Power
    11114
    Level
    57
    Lv. Percent
    25.54%
    Achievements Activity AuthorityActivity ProPosting ProPosting Authority

    You mean you're not running IE 8 in WinME on a 400Mhz Pentium 2?!
    "I am legally blind and if I can Squat,deadlift and over all get myself to the gym then anyone can get their a$$ in gear and get strong!!" - malleus25
    WHITE WHALE!
  13. Board Administrator
    Hug it out.
    Ari Gold's Avatar
    Stats
    5'11"  179 lbs.
    Join Date
    Jun 2004
    Age
    38
    Posts
    3,403
    Rep Power
    100000000

    Nah, I gave up at WinME and just downgraded to Windows 3.1. It's much more stable and it absolutely FLIES on my Quad Xeon 3Ghz machine with 16GB of RAM.
  

  
 

Similar Forum Threads

  1. Squating problems b/c of knee & other problems - help
    By gettin'old in forum Exercise Science
    Replies: 12
    Last Post: 11-15-2011, 02:25 PM
  2. Blood Work Results Attached - Need Help to Understand Them
    By lobbylobsterman in forum Male Anti-Aging Medicine
    Replies: 2
    Last Post: 08-28-2010, 08:07 PM
  3. New TRT doctor, blood work attached
    By TobyJ in forum Male Anti-Aging Medicine
    Replies: 14
    Last Post: 02-18-2009, 02:44 PM
  4. Photo Shoot
    By ummmwhat in forum Bodybuilding Contest Preperation
    Replies: 4
    Last Post: 08-14-2008, 05:41 PM
  5. Classic Photo
    By MaDmaN in forum General Chat
    Replies: 1
    Last Post: 01-09-2004, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Log in
Log in